எம்.எஸ்.ஆபீஸ் 2010: இயக்க என்ன தேவை

வரும் ஜூன் மாதம் வெளியிடப்பட இருக்கும் எம்.எஸ். ஆபீஸ் 2010 தொகுப்பினைக் கம்ப்யூட்டர் ஒன்றில் பதிந்து இயக்க, கம்ப்யூட்டரின் ஹார்ட்வேர் திறன் என்னவாக இருக்க வேண்டும் என அறிவிக்கப்ப ட்டுள்ளது. உங்களுடைய பெர்சனல் கம்ப்யூட்டரில் ஏற்கனவே ஆபீஸ் 2007 இயங்கிக் கொண்டிருந்தால், அந்த கம்ப்யூட்டரில் ஆபீஸ் 2010 தொகுப்பினையும் இயக்கலாம். இப்போது கம்ப்யூட்டர் சந்தையில் விற்பனை செய்யப்படும் புதிய கம்ப்யூட்டர் ஒன்றினைத் தகுதியான நிறுவனத்திடமிருந்து பெற்றால், அந்த கம்ப்யூட்டரிலும் ஆபீஸ் 2010 இயக்கலாம். ஆனால் ஆபீஸ் 2003 மட்டுமே இதுவரை இயக்கிக் கொண்டிருந்தால், அந்தக் கம்ப்யூட்டரில் ஆபீஸ் 2007 தொகுப்பு இயங்கும் என்பதற்கு உத்தரவாதம் இல்லை.
ஆபீஸ் 2010 – 32 பிட் பதிப்பு கீழ்க்காணும் 32 பிட் ஆப்பரேட்டிங் சிஸ்டம் உள்ள கம்ப்யூட்டரில் இயங்கும். விண்டோஸ் எக்ஸ்பி + சர்வீஸ் பேக் எஸ்.பி.3., விஸ்டா எஸ்.பி.1., விண்டோஸ் 7, விண்டோஸ் சர்வர் 2008, விண்டோஸ் சர்வர் 2003 ஆர் 2 (எம்.எஸ். எக்ஸ்.எம்.எல். உடன்)
ஆபீஸ் 2010 –64 பிட் பதிப்பு 64 பிட் ஆப்பரேட்டிங் சிஸ்டம் அனைத்திலும் இயங்கும். விண்டோஸ் சர்வர் 2003 ஆர்2 சிஸ்டத்தில் மட்டும் இயங்காது.
ஆபீஸ் 2010 இயங்க குறைந்த பட்ச மற்ற தேவைகளாவன. 500 ஏத் ப்ராசசர் 256 எம்பி ராம் மெமரியுடன் இருக்க வேண்டும். ஹார்ட் டிஸ்க் 1 அல்லது 1.5 ஜிபி தேவைப்படும்.
ஆபீஸ் 2010 பதிப்பு ஆபீஸ் 2007 போல் இல்லாமல், கிராபிக்ஸ் கார்ட் திறன் தேவையிலும் வேறுபட்டு உள்ளது. எக்ஸெல் சார்ட், பிரசன்டேஷன் காட்சிகள் போல பைல்களுக்கு இந்த தேவை அவசியமாகிறது. குறைந்த பட்சம் மைக்ரோசாப்ட் DirectX 9.0c கிராபிக்ஸ் ப்ராசசர் 64 எம்பி வீடியோ மெமரியுடன் தேவைப்படும். ஆனால் பொதுவாக வாடிக்கையாளர்களிடமிருந்து கிடைத்த தகவல்களின்படி, பெரும்பாலா னவர்கள் ஒவ்வொரு முறை ஆபீஸ் தொகுப்பு வெளியாகும் போதும், புதிய திறன் கொண்ட ஹார்ட்வேர் இணைந்த கம்ப்யூட்டர் வாங்க வேண்டுமா? என்று கேட்கின்றனர். இதை மனதில் வைத்து, கூடுமானவரை ஆபீஸ் 2007 இயங்கிய அதே ஹார்ட்வேர் தேவைகளுடன், ஆபீஸ் 2010 தொகுப்பும் இயங்கும் வகையில் வடிவமைக்கப்பட்டுள்ளது என்று மைக்ரோசாப்ட் நிர்வாகி குறிப்பிட்டுள்ளார்.

Follow

Get every new post delivered to your Inbox.

Join 3,030 other followers

%d bloggers like this: